PTL logo

From: faafonso_at_[hidden]
Date: 2008-10-08 11:23:55


Hello,

I'm having some throubles to build MPI.NET under Linux.

I use the ./configure --enable-sharedlibs=gcc to configure MPICH2.

But when I try to configure MPI.NET I get the following message:

configure: error: MPICH library is built statically.
       Please install MPICH built as a shared library by configuring MPICH with
       the --enable-sharedlibs=??? option)

My mpich2version looka like this:
MPICH2 Version: 1.0.7
MPICH2 Release date: Unknown, built on Wed Oct 8 10:06:36 BRT 2008
MPICH2 Device: ch3:sock
MPICH2 configure: --enable-sharedlibs=gcc
MPICH2 CC: gcc -O2
MPICH2 CXX: c++ -O2
MPICH2 F77:
MPICH2 F90:

I can't figure what i'm doing wrong!
Can anyone help-me?

Thanks,
Afonso.

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.