PTL logo

From: faafonso_at_[hidden]
Date: 2010-05-21 09:50:58


Hi,

For me installing autoconf-2.61, automake-1.10.1 and libtool-2.2.4
versions solved this issue.
They can be downloaded at ftp://ftp.gnu.org/gnu/
If you want I can send those programs by e-mail to you.

Best Regards,
Fernando Afonso.
www.codeplex.com/mpihash

Citando "Carr, Scott" <scottcar_at_[hidden]>:

> I'm running CentOS Linux with OpenMPI.
>
> I downloaded mpi.net-1.0.0.tar.gz from the download page.
>
> autogen.sh and configure seem to be fine but when I try to make it
> gives me the error:
>
> CustomUnsafe.cs
> Compilation failed: 2 error(s), 0 warnings
> make[1]: Leaving directory `/root/Desktop/mpi.net-1.0.0/MPI'
> CustomUnsafe.cs(105,42): error CS1041: Identifier expected
> CustomUnsafe.cs(106,42): error CS1518: Expected `class', `delegate',
> `enum', `interface', or `struct'
> make[1]: *** [MPI.dll] Error 1
> make: *** [all-recursive] Error 1
>
> I attached the logs in case they help.
>
> Should I try getting the source from SVN?
>
> Thanks,
> Scott Carr
>
>

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.