Hi Alexander,

 

The MPI .NET libraries work with .NET 4.0.  Please check out our collection of motifs, many of which use MPI .NET and .NET 4.0 at http://paralleldwarfs.codeplex.com.

 

Best regards,

 

Robert

 

From: mpi.net-bounces@osl.iu.edu [mailto:mpi.net-bounces@osl.iu.edu] On Behalf Of Alexander Bayev
Sent: Sunday, February 21, 2010 5:36 AM
To: mpi.net@osl.iu.edu
Subject: [MPI.NET] New version of MPI.NET

 

                Hello.

I’m a new in MPI development.

A lot of forums and blogs sad that your solution (http://www.osl.iu.edu) is de-facto MPI realization for.NET. But the last activity on your site (exclude copyright) is 2008 year – the 1.0 version introducing. So does it means that library development is ended? If you assumes to continue develop your product please give me any estimates about Visual Studio 2010 and new MS servers support.

 

With best regards,

Postgraduate student,

VN Karazin Kharkiv National University

Alexander Bayev