Howdy!
I don't know if this is checked often or not, but I'm running into issues with getting MPI.NET up and running.
I've downloaded and installed MPICH2, configured with "--enable-shared --enable-sharedlibs=gcc" then compiled and make install'd, and that worked just fine.
I go to configure MPI.NET 1.0.0, and it's telling me that MPICH wasn't compiled with shared libs enabled -- any ideas?
 
Autogen fails as well.
This is running on Raspberry Pi Raspian/Wheezy and compiling MPI.NET with Mono 2.10.8.1.
Thanks!!
Shawn